资源共享吧-专业共享VIP视频

 找回密码
 注册成为正式会员

QQ登录

只需一步,快速开始

查看: 98|回复: 2

[辅助开发] 越南服CF辅助大揭秘 红尘老师

[复制链接]
  • TA的每日心情
    慵懒
    2 小时前
  • 签到天数: 5 天

    [LV.2]偶尔看看I

    2

    主题

    24

    帖子

    0

    精华

    终身高级VIP会员

    Rank: 7Rank: 7Rank: 7

    资源币
    13
    积分
    25
    贡献
    0
    在线时间
    7 小时
    注册时间
    2020-5-21
    最后登录
    2020-5-26

    终身VIP会员

    发表于 4 天前 | 显示全部楼层 |阅读模式
    1资源币
    我写了第一课的dll 注入后 点击开始关闭 没效果是因为什么 老师帮我看看  我是在巴西服


    .程序集 窗口程序集_窗口1
    .程序集变量 进程ID, 整数型

    .子程序 _按钮1_被单击

    初始化数据 ()

    .子程序 初始化数据

    进程ID = 进程_取进程ID (“crossfire.exe”)

    .子程序 _选择框_人物透视_被单击

    .如果 (选择框_人物透视.选中 = 真)
        音乐_播放音乐GO ()
        时钟1.时钟周期 = 1000
    .否则
        时钟1.时钟周期 = 0
        音乐_播放音乐AO ()
    .如果结束


    .子程序 关闭透视

    内存_写内存整数型 (进程ID, #人物透视基址, 16777217)

    .子程序 _时钟1_周期事件

    内存_写内存整数型 (进程ID, #人物透视基址, 1)

    .子程序 _选择框_人物线条_被单击

    .如果 (选择框_人物线条.选中 = 真)
        音乐_播放音乐GO ()
        时钟2.时钟周期 = 1000
    .否则
        时钟2.时钟周期 = 0
        音乐_播放音乐AO ()
        关闭线条 ()
    .如果结束



    .子程序 _时钟2_周期事件

    内存_写内存整数型 (进程ID, #人物透视基址 - 16, 2)

    .子程序 关闭线条

    内存_写内存整数型 (进程ID, #人物透视基址 - 16, 3)

    .子程序 _选择框_幽灵显鬼_被单击

    .如果 (选择框_人物透视.选中 = 真)
        音乐_播放音乐GO ()
        时钟3.时钟周期 = 1000
    .否则
        时钟3.时钟周期 = 0
        音乐_播放音乐AO ()
        关闭显鬼 ()
    .如果结束


    .子程序 _时钟3_周期事件

    内存_写内存整数型 (进程ID, #人物透视基址 - 32, 3)


    .子程序 关闭显鬼

    内存_写内存整数型 (进程ID, #人物透视基址 - 32, 0)


    .子程序 _选择框_人物高亮_被单击

    .如果 (选择框_人物高亮.选中 = 真)
        音乐_播放音乐GO ()
        时钟4.时钟周期 = 1000
    .否则
        时钟4.时钟周期 = 0
        音乐_播放音乐AO ()
        关闭高亮 ()
    .如果结束


    .子程序 关闭高亮

    内存_写内存整数型 (进程ID, #人物透视基址 - 48, 0)


    .子程序 _时钟4_周期事件

    内存_写内存整数型 (进程ID, #人物透视基址 - 48, 3)


    .子程序 _选择框_人物变暗_被单击

    .如果 (选择框_人物变暗.选中 = 真)
        音乐_播放音乐GO ()
        时钟5.时钟周期 = 1000
    .否则
        时钟5.时钟周期 = 0
        音乐_播放音乐AO ()
        关闭变暗 ()
    .如果结束


    .子程序 _时钟5_周期事件

    内存_写内存整数型 (进程ID, #人物透视基址 - 48, 2)


    .子程序 关闭变暗

    内存_写内存整数型 (进程ID, #人物透视基址 - 48, 0)


    .子程序 _选择框_人物变黑_被单击

    .如果 (选择框_人物变黑.选中 = 真)
        音乐_播放音乐GO ()
        时钟6.时钟周期 = 1000
    .否则
        时钟6.时钟周期 = 0
        音乐_播放音乐AO ()
        关闭变黑 ()
    .如果结束


    .子程序 _时钟6_周期事件

    内存_写内存整数型 (进程ID, #人物透视基址 - 48, 6)


    .子程序 关闭变黑

    内存_写内存整数型 (进程ID, #人物透视基址 - 48, 0)


    回复

    使用道具 举报

  • TA的每日心情
    郁闷
    昨天 04:37
  • 签到天数: 58 天

    [LV.5]常住居民I

    3

    主题

    96

    帖子

    0

    精华

    资源共享吧金牌老师

    Rank: 6Rank: 6

    资源币
    157
    积分
    105
    贡献
    0
    在线时间
    43 小时
    注册时间
    2020-3-9
    最后登录
    2020-5-25

    论坛管理员超级版主终身VIP会员

    发表于 3 天前 | 显示全部楼层
    回复

    使用道具 举报

  • TA的每日心情
    慵懒
    2 小时前
  • 签到天数: 5 天

    [LV.2]偶尔看看I

    2

    主题

    24

    帖子

    0

    精华

    终身高级VIP会员

    Rank: 7Rank: 7Rank: 7

    资源币
    13
    积分
    25
    贡献
    0
    在线时间
    7 小时
    注册时间
    2020-5-21
    最后登录
    2020-5-26

    终身VIP会员

     楼主| 发表于 前天 04:40 | 显示全部楼层
    回复

    使用道具 举报

     点击右侧快捷回复  

    本版积分规则

    ()

    GMT+8, 2020-5-26 16:16 , Processed in 0.089505 second(s), 14 queries , MemCached On.

    © 2001-2020 www.zygx8.com.

    快速回复 返回顶部 返回列表